rilpoint_mw113

Issue1

(Created page with '== BOSS_issue_001 Browsing internet using MTNL router -thru USB == Date : 17th March 2010 Title : Browsing internet using MTNL router connecting it through USB Query source : …')
Line 11: Line 11:
There was some problem in browsing internet using MTNL router connecting it through USB. (based on inputs from Amol and Navin) it was made possible to detech the device. However, internet is still not working with the device.
There was some problem in browsing internet using MTNL router connecting it through USB. (based on inputs from Amol and Navin) it was made possible to detech the device. However, internet is still not working with the device.
-
Suggestion from Amol : change the kernel
+
Suggestion from Amol : open terminal
 +
#modprobe usbserial vendor=0x0451 product=0x6060
 +
after this LED of modem will become green ,it means connection between
 +
computer OS and modem is OK.
 +
now need to configure the modem.
 +
 
 +
System->Administration->network->->connections
 +
  Select modem connections-> properties
 +
 
 +
              Tick on Enable this connections
 +
In General section
 +
Phone number  #777
 +
Username      xxx
 +
password      xxx
 +
In modem section
 +
  modem port  /dev/ttyUSB0
 +
In Options
 +
      connection setting
 +
  select modem as default router for internet.
 +
 
 +
save configuration
 +
 
 +
open terminal and run #/etc/init.d/networking restart
 +
 
 +
#ping to ip address
 +
if not working
 +
open /etc/resolv.conf file and add DNS server entry
 +
 
 +
nameserver x.x.x.x
 +
 
 +
run #wvdial
 +
then ping to ip address
 +
 
 +
still not working then open /etc/wvdial.conf file check all information is
 +
correct if not change as per ISP provider
 +
append line
 +
Stupid Mode = yes
 +
 
 +
save file run #wvdial
 +
#ping to ip address
 +
 
 +
 
 +
similar to System->Administration->network
 +
other gui utility to configure is #gnome-ppp ,text mode utility #pppconfig

Revision as of 06:40, 25 March 2010